my favorite

2010/02/03

Rails 3 Pre (Beta) 上了

Rails 3 從去年望穿秋水,農曆年前總算來個好消息


網路上已經一堆教說怎麼裝的

[原文轉載] From Oscar Del Ben
照著做竟然遇到一個error, 不曉得是不是Beta的bug =.=
不過自己裝在snow leopard上,也管不著了
一看rails -v的結果是 Rails 3.0.pre
整個就是開心呀
結果 script/ 資料夾下天殺的只有一個 rails 0rz (懶得找解答..繼續等穩定版)
裝完也沒幹嘛,繼續看我的隋亂去 XD

INSTALLING activesupport
Successfully installed i18n-0.3.3
Successfully installed tzinfo-0.3.16
Successfully installed builder-2.1.2
Successfully installed memcache-client-1.7.7
Successfully installed activesupport-3.0.pre
5 gems installed
INSTALLING activemodel
Successfully installed activemodel-3.0.pre
1 gem installed
INSTALLING actionpack
Successfully installed rack-test-0.5.3
Successfully installed rack-mount-0.4.5
Successfully installed abstract-1.0.0
Successfully installed erubis-2.6.5
Successfully installed actionpack-3.0.pre
5 gems installed
INSTALLING actionmailer
Successfully installed mime-types-1.16
Successfully installed mail-2.1.2
Successfully installed text-hyphen-1.0.0
Successfully installed text-format-1.0.0
Successfully installed actionmailer-3.0.pre
5 gems installed
INSTALLING activeresource
Successfully installed activeresource-3.0.pre
1 gem installed
INSTALLING activerecord
Successfully installed arel-0.2.0
Successfully installed activerecord-3.0.pre
2 gems installed
Successfully installed railties-3.0.pre
1 gem installed
ERROR: Error installing pkg/rails-3.0.pre.gem:
rails requires bundler (>= 0.9.0.pre, runtime)

No comments:

BIO

Taipei, GuTing, Taiwan

huang47 | personal

huang47 | personal